Unicode must be installed and enabled – moodle2

When you try to install moodle2 at first time, this will stop at server checks page saying Unicode must be installed and enabled. To resolve this you need to create the DB with Either utf8_general_ci (faster) or utf8_unicode_ci. That’s it 🙂

Advertisements